Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-995

Major problem in glossary autolinking - blank aliases

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: 1.2
    • Fix Version/s: None
    • Component/s: Glossary
    • Labels:
      None
    • Environment:
      All
    • Affected Branches:
      MOODLE_12_STABLE

      Description

      Edit any glossary entry that will be used in autolinking

      In the aliases field, type some empty lines (in my experiment I had some real aliases followed by empty lines)

      Save it and look at your course ... ALL the texts will be blank!!!!

        Gliffy Diagrams

          Attachments

            Activity

            Hide
            dougiamas Martin Dougiamas added a comment -

            From Williams Castillo (castillow at tutopia.com) Sunday, 25 January 2004, 12:07 PM:

            Hi,

            I think it's solved...

            Will

            From Eloy Lafuente (stronk7 at moodle.org) Sunday, 21 March 2004, 08:22 AM:

            Old bug. It was closed, so I mark it as fixed...

            Reopen if necessary.

            Show
            dougiamas Martin Dougiamas added a comment - From Williams Castillo (castillow at tutopia.com) Sunday, 25 January 2004, 12:07 PM: Hi, I think it's solved... Will From Eloy Lafuente (stronk7 at moodle.org) Sunday, 21 March 2004, 08:22 AM: Old bug. It was closed, so I mark it as fixed... Reopen if necessary.
            Hide
            mblake Michael Blake added a comment -

            assign to a valid user

            Show
            mblake Michael Blake added a comment - assign to a valid user

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: