Moodle
  1. Moodle

Installation

Summary

Description

Issues: Updated recently

Key Summary Updated
Bug MDL-44276 When upgrading to Moodle 2.6, if PHP version is below 5.3, install does not fail gracefully
Bug MDL-45619 It is not possible to uninstall repositories
Bug MDL-49600 Fix tool_installaddon to not abuse make_temp_directory

View Issues

Versions: Unreleased

Name Release date
Unreleased 2.6.11
Unreleased 2.7.8
Unreleased 2.8 regressions  
Unreleased 2.8.6
Unreleased Must fix for 2.9
Unreleased 2.9
Unreleased 3.0
Unreleased STABLE backlog  
Unreleased DEV backlog  
Unreleased Future Dev  
Unreleased FRONTEND  
Unreleased BACKEND  

...and 7 more

Show first 5 only