Uploaded image for project: 'Moodle QA'
  1. Moodle QA
  2. MDLQA-1814 Moodle 2.3 QA Cycle 1
  3. MDLQA-2152

CLONE - An admin user is notified of available Moodle plug-in updates

    XMLWordPrintable

    Details

    • Type: Functional Test
    • Status: Passed
    • Affects Version/s: Moodle 2.3
    • Fix Version/s: None
    • Component/s: Administrator
    • Labels:
      None

      Description

      Test Pre-requisites:
      Some or all Moodle plugins must be out of date.

      Test Steps:
      1. Login as an Admin user.
      2. Navigate to the Plugins Overview page.
      3. Click "Check for available updates" and verify that Moodle notifies you of all of the available updates, those updates are all the correct and none are missing.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              salvetore Michael de Raadt
              Participants:
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: