Uploaded image for project: 'Moodle QA'
  1. Moodle QA
  2. MDLQA-4602 Moodle 2.4 QA
  3. MDLQA-4914

CLONE - An admin user is not notified of available Moodle updates if there aren't any

    XMLWordPrintable

    Details

    • Type: Functional Test
    • Status: Passed
    • Affects Version/s: Moodle 2.4
    • Fix Version/s: Moodle 2.4
    • Component/s: None
    • Labels:
      None

      Description

      Test Pre-requisites:
      Moodle must be up-to-date.

      Test Steps:
      1. Login as an Admin user.
      2. Navigate to the Notifications page.
      3. Click "Check for available updates" and verify Moodle notifies you that your Moodle code is up to date.

        Attachments

          Activity

            People

            Assignee:
            monico Mónico Briseño Cortés
            Participants:
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: