Uploaded image for project: 'Moodle QA'
  1. Moodle QA
  2. MDLQA-4602 Moodle 2.4 QA
  3. MDLQA-4915

CLONE - An admin user is notified of available Moodle plug-in updates

    XMLWordPrintable

Details

    • Functional Test
    • Moodle 2.4
    • Moodle 2.4
    • None
    • None

    Description

      Test Pre-requisites:
      Some or all Moodle plugins must be out of date.

      Test Steps:
      1. Login as an Admin user.
      2. Navigate to the Plugins Overview page.
      3. Click "Check for available updates" and verify that Moodle notifies you of all of the available updates, those updates are all the correct and none are missing.

      Attachments

        Activity

          People

            dmonllao David Monllaó
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Clockify

                Error rendering 'clockify-timesheets-time-tracking-reports:timer-sidebar'. Please contact your Jira administrators.