Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Component/s: moodle.org
    • Labels:
      None

      Description

      from the moodle.org apache error_log

      This page did not call $PAGE->set_url(...). Using http://moodle.org/public/search/?cx=017878793330196534763%3A-0qxztjngoy&cof=FORID%
      3A9&ie=UTF-8&q=themes+for+2.0<ul style="text-align: left"><li>line 441 of /lib/pagelib.php: call to debugging()</li><li>line 595 of /lib/pagelib.php: call to moodle_page->magic_get_url()</li><li>line
      2523 of /lib/navigationlib.php: call to moodle_page->_get()</li><li>line 579 of /lib/pagelib.php: call to settings_navigation->initialise()</li><li>line 595 of /lib/pagelib.php: call to moodle_page->magic
      get_settingsnav()</li><li>line 2307 of /lib/navigationlib.php: call to moodle_page->__get()</li><li>line 637 of /lib/pagelib.php: call to navbar->has_items()</li><li>line 4 of /theme/moodleofficial/layout/ge
      neral.php: call to moodle_page->has_navbar()</li><li>line 622 of /lib/outputrenderers.php: call to include()</li><li>line 580 of /lib/outputrenderers.php: call to core_renderer->render_page_layout()</li><li>
      line ? of unknownfile: call to core_renderer->header()</li>< in /var/www/vhosts/moodle.org/html/lib/weblib.php on line 3005, referer: http://moodle.org/mod/data/view.php?d=26&advanced=0&paging=&page=4

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: