Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Component/s: moodle.org
    • Labels:
      None

      Description

      I'm not seeing this issue on a fresh install of 2.0 so I am guessing it is something specific to Moodle 2.0's upgrade process. I'm hoping all the tables were created properly. As mentioned on the HQ chat, I found this when I went to http://moodle.org/mod/forum/subscribers.php?id=121 (see screen shot). Peace - Anthony

        Gliffy Diagrams

          Attachments

            Activity

            aborrow Anthony Borrow added a comment -

            Helen - I'm not sure who to assign this to - Andy, Petr? I'll let you toss a coin and pick. Peace - Anthony

            tsala Helen Foster added a comment -

            Anthony, thanks for your report. Assigning to Sam for starters!

            samhemelryk Sam Hemelryk added a comment -

            All fixed,
            Thanks for the report Anthony.
            The problem was a database field length issue that we forgot to fix on the Sunday night after upgrade.

            Cheers
            Sam

            aborrow Anthony Borrow added a comment -

            Thanks Sam - glad it was was a quick fix. I suspected it was something minor with the database. Peace - Anthony

            tsala Helen Foster added a comment -

            Yes, thanks Super Sam! I can confirm that the view subscriptions page is fine now.


              People

              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: