Uploaded image for project: 'Moodle Community Sites'
  1. Moodle Community Sites
  2. MDLSITE-1271

Registered site not appearing in http://moodle.org/sites/

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Not a bug
    • Component/s: moodle.org
    • Labels:
      None

      Description

      As reported by Junaid Azhar:

      We have registered our moodle site but it is not shown on registered sites list. Our site is http://vle.iiu.edu.pk and it shows the following message in notification. "Your site has been registered with moodle.org"

      Thanks,
      Junaid Azhar
      International Islamic University, Islamabad.
      Pakistan

        Gliffy Diagrams

          Activity

          tsala Helen Foster added a comment -

          Adding Jordan and Jerome as watchers hoping one or both of you can help with this issue.

          tsala Helen Foster added a comment -

          Another registered site which does not appear in http://moodle.org/sites/:

          As reported by Sergey Muha:

          http://moodle.minsk.edu.by/moodle/?

          I do this (register the site) and have a message "Thank you for keeping your entry updated.

          Your previous information has been overwritten and your new information is active immediately.

          Click the button below to return to your site and disable any registration reminders."
          but in list of site which are registrated his didn't added.

          jtomkinson Jordan Tomkinson added a comment -

          The site is not being displayed because it was recently updated.
          After being updated, sites must wait up to 2 weeks to be displayed, the more he updates his registration info the more he will be pushed to the back of the queue
          if it wasn't for this, the site checks out and would be displayed.

          tsala Helen Foster added a comment -

          Jordan, thanks for the info. I hadn't realised there was a delay before a site was listed. I've added a note about it to http://docs.moodle.org/en/Site_registration


            People

            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development