Uploaded image for project: 'Moodle Community Sites'
  1. Moodle Community Sites
  2. MDLSITE-1313

Russian languaage pack outdated on moodle.org

    Details

    • Type: Task
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Component/s: moodle.org
    • Labels:

      Description

      Recently have translated russian langpack strings for moodle.org. Langpack update action needed.
      Is it posibly to cron langpack updates, e.g. once a week, so that moodle.org site translation look as new moodle installation?

        Gliffy Diagrams

          Attachments

            Activity

            Hide
            tsala Helen Foster added a comment -

            Vadim, thanks for your work in translating the moodle.org language pack strings into Russian. I have updated all language packs on moodle.org.

            Thanks for your suggestion for language packs to be updated weekly. Assigning to moodle.com for consideration. In the meantime, please contact me any time you'd like the Russian language pack on moodle.org to be updated.

            Show
            tsala Helen Foster added a comment - Vadim, thanks for your work in translating the moodle.org language pack strings into Russian. I have updated all language packs on moodle.org. Thanks for your suggestion for language packs to be updated weekly. Assigning to moodle.com for consideration. In the meantime, please contact me any time you'd like the Russian language pack on moodle.org to be updated.
            Hide
            vadimon Vadim Dvorovenko added a comment -

            Thank you, for your assistance, but i have not noticed any changes...
            Does moodle.org uses 2.1 branch langpacks? We were working currently only on 2.0 branch translation.
            If moodle.org uses 2.0 langpacks, then something strange happens...
            Just in case, i've merged branches, so if 2.1, please update again

            Show
            vadimon Vadim Dvorovenko added a comment - Thank you, for your assistance, but i have not noticed any changes... Does moodle.org uses 2.1 branch langpacks? We were working currently only on 2.0 branch translation. If moodle.org uses 2.0 langpacks, then something strange happens... Just in case, i've merged branches, so if 2.1, please update again
            Hide
            tsala Helen Foster added a comment -

            Vadim, sorry I didn't notice your comment before now. You may not have noticed the changes immediately because of language caching on moodle.org. Have you noticed them now? (I have once again updated all language packs on moodle.org.)

            Show
            tsala Helen Foster added a comment - Vadim, sorry I didn't notice your comment before now. You may not have noticed the changes immediately because of language caching on moodle.org. Have you noticed them now? (I have once again updated all language packs on moodle.org.)
            Hide
            tsala Helen Foster added a comment -

            Assuming this issue is resolved as I've not heard anything to the contrary.

            Show
            tsala Helen Foster added a comment - Assuming this issue is resolved as I've not heard anything to the contrary.

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: