Uploaded image for project: 'Moodle Community Sites'
  1. Moodle Community Sites
  2. MDLSITE-1566

Moodle demo site not updating from demomaster

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Component/s: demo.moodle.net
    • Labels:
      None

      Description

      There seems to be a problem with updating the demo site from demomaster, as the site news still says the site is running 2.1.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

              Hide
              jtomkinson Jordan Tomkinson added a comment -

              looks like its working fine to me, demo is certainly 2.1.2+

              Show
              jtomkinson Jordan Tomkinson added a comment - looks like its working fine to me, demo is certainly 2.1.2+
              Hide
              tsala Helen Foster added a comment -

              Sorry to reopen but there is still a problem. The site news says "This site is now running Moodle 2.1!" whereas the demomaster site news says "This site is now running Moodle 2.1.2!". Also the site news on the demo site has title "Download all" whereas it's "Site upgrade" on the demomaster site.

              Show
              tsala Helen Foster added a comment - Sorry to reopen but there is still a problem. The site news says "This site is now running Moodle 2.1!" whereas the demomaster site news says "This site is now running Moodle 2.1.2!". Also the site news on the demo site has title "Download all" whereas it's "Site upgrade" on the demomaster site.
              Hide
              tsala Helen Foster added a comment -

              Demo site news screenshot illustrating the problem attached.

              Show
              tsala Helen Foster added a comment - Demo site news screenshot illustrating the problem attached.
              Hide
              jtomkinson Jordan Tomkinson added a comment -

              Re-ran the copy scripts, looks to be working OK now

              Show
              jtomkinson Jordan Tomkinson added a comment - Re-ran the copy scripts, looks to be working OK now
              Hide
              tsala Helen Foster added a comment -

              Sorry but the problem remains exactly the same as I first reported. Adding Martin as watcher to check if the problem is actually me going mad.

              Show
              tsala Helen Foster added a comment - Sorry but the problem remains exactly the same as I first reported. Adding Martin as watcher to check if the problem is actually me going mad.
              Hide
              jtomkinson Jordan Tomkinson added a comment -

              Someone is doing some heavy editing of the demo site, when I looked just now i had to do a double take to make sure it was the right site but after waiting for the hourly reset it looked the way it should again (first news post says 2.1.2)

              Show
              jtomkinson Jordan Tomkinson added a comment - Someone is doing some heavy editing of the demo site, when I looked just now i had to do a double take to make sure it was the right site but after waiting for the hourly reset it looked the way it should again (first news post says 2.1.2)
              Hide
              jtomkinson Jordan Tomkinson added a comment -

              I just reset the demo site 4 times and after each reset the same IP was performing a scripted modification
              that IP has now been firewalled, the site should look OK now Helen

              Show
              jtomkinson Jordan Tomkinson added a comment - I just reset the demo site 4 times and after each reset the same IP was performing a scripted modification that IP has now been firewalled, the site should look OK now Helen
              Hide
              dougiamas Martin Dougiamas added a comment -

              WHat!??! Which IP was that?

              Show
              dougiamas Martin Dougiamas added a comment - WHat!??! Which IP was that?
              Hide
              tsala Helen Foster added a comment -

              Thanks Jordan, glad the problem is now fixed and I'm not going mad (yet!)

              Show
              tsala Helen Foster added a comment - Thanks Jordan, glad the problem is now fixed and I'm not going mad (yet!)
              Hide
              tsala Helen Foster added a comment -

              Just noting that that the demo site is again suffering from a scripted modification, with the site news having title 'Download all'. As this issue is closed, I have reported it as a separate issue - MDLSITE-1636.

              Show
              tsala Helen Foster added a comment - Just noting that that the demo site is again suffering from a scripted modification, with the site news having title 'Download all'. As this issue is closed, I have reported it as a separate issue - MDLSITE-1636 .

                People

                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: