Uploaded image for project: 'Moodle Community Sites'
  1. Moodle Community Sites
  2. MDLSITE-1572

Warning when trying to install a language pack

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Component/s: qa.moodle.net
    • Labels:

      Description

      I am getting following warning when trying to install a pack on QA site

      Warning: fopen(/moodledata/temp/.htaccess) [function.fopen]: failed to open stream: No such file or directory in /html/lib/setuplib.php on line 1153

      Although the pack gets installed properly.

      1. Login as an administrator and browse to Settings > Site administration > Language > Language packs.
      2. Select select several languages from the list of available languages and click the 'Install selected language pack' button.
      3. Check that the languages are now listed as installed language packs and shouldn't generate any warnings.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: