Uploaded image for project: 'Moodle Community Sites'
  1. Moodle Community Sites
  2. MDLSITE-1611

Front page database names no longer in navigation

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Component/s: moodle.org
    • Labels:
      None

      Description

      All front page databases (including Moodle buzz, Moodle jobs and Moodle books) now have 'Old modules and plugins' in the navigation bar and navigation block, rather than their names (Moodle buzz, Moodle jobs etc). See screenshot for illustration of the problem.

        Gliffy Diagrams

          Attachments

            Activity

            dougiamas Martin Dougiamas added a comment -

            Helen, this is a known bug caused by a problem in the database module.

            Sam already filed a bug about this I think (and possibly a fix) but I can't find it right now.

            tsala Helen Foster added a comment -

            Thanks for fixing this issue!


              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: