Uploaded image for project: 'Moodle Community Sites'
  1. Moodle Community Sites
  2. MDLSITE-1636

Demo site suffering from a scripted modification

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Component/s: demo.moodle.net
    • Labels:
      None

      Description

      The demo site is again suffering from a scripted modification, with the site news having title 'Download all' and the following spam (with URLs) inserted:

      You can also notice that moodle is SEO optimized ! You can improve your pagerank easily with moodle... Only on Webmaster site !

      (only viewable when editing the forum post)

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

              jtomkinson Jordan Tomkinson added a comment -

              is this still an issue? i cannot see it

              jtomkinson Jordan Tomkinson added a comment -

              nevermind, i see it...

              jtomkinson Jordan Tomkinson added a comment -

              blocked offending IP, site should be fine on next reset (15 minutes)

              tsala Helen Foster added a comment -

              Reopening as the problem is back, with a different message (only viewable when logged in as admin and editing the forum post):

              En savoir plus sur le tchat cocoland, le meilleur site chat gratuit de France !

              jtomkinson Jordan Tomkinson added a comment -

              will get to this today, have some things to do first

              jtomkinson Jordan Tomkinson added a comment -

              Should be fixed

              tsala Helen Foster added a comment -

              Checked before and after an hourly reset. No more spam. Thanks Jordan.

              tsala Helen Foster added a comment -

              Well it definitely was fixed... but now it's back unfortunately.

              jtomkinson Jordan Tomkinson added a comment -

              Thanks, same subnet but different IP as before. I have blocked the entire ip range now.

              QuickPacket, LLC NET-69-61-67-0-24 (NET-69-61-67-0-1) 69.61.67.0 - 69.61.67.255

              tsala Helen Foster added a comment -

              Sorry if this is getting boring, but it's back again.

              jtomkinson Jordan Tomkinson added a comment -

              Blocked 173.208.208.0/17

              OrgName:        WholeSale Internet, Inc.

              tsala Helen Foster added a comment -

              Unfortunately the problem is back again. Just wondering whether I should remove the site news forum from the demomaster site?

              jtomkinson Jordan Tomkinson added a comment -

              that might be a good idea Helen
              I have blocked the new offending IP

              tsala Helen Foster added a comment -

              Thanks Jordan, I've removed the site news so really hope this issue can finally be closed for good!


                People

                • Votes:
                  0 Vote for this issue
                  Watchers:
                  0 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: