Details

    • Type: Task
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Component/s: download.moodle.org
    • Labels:
      None

      Description

      For the new upgrade notifications system, Eloy realized that we need PHP >= 5.2.0 at download.moodle.org due to http://php.net/manual/en/function.json-encode.php

      TESTING INSTRUCTIONS: make sure that json_encode() and/or json_decode() are available

      $ php -r 'echo json_encode(array("foo" => "bar"));'

        Gliffy Diagrams

          Attachments

            Activity

            Hide
            mudrd8mz David Mudrák added a comment -

            All yours Jordan

            Show
            mudrd8mz David Mudrák added a comment - All yours Jordan
            Hide
            jtomkinson Jordan Tomkinson added a comment - - edited

            upgraded to php-5.2.13 let me know if the function you need is working (the test statement above works fine)

            Show
            jtomkinson Jordan Tomkinson added a comment - - edited upgraded to php-5.2.13 let me know if the function you need is working (the test statement above works fine)
            Hide
            mudrd8mz David Mudrák added a comment -

            Confirmed, works well. Thanks a lot Jordan.

            Show
            mudrd8mz David Mudrák added a comment - Confirmed, works well. Thanks a lot Jordan.

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: