Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Not a bug
    • Component/s: docs.moodle.org
    • Labels:
      None

      Description

      just want to report this issue, as of Pacific standard time 10:53am right now, I just tried to access docs.moodle.org but it's not working, thanks!

        Gliffy Diagrams

          Attachments

            Activity

            smithrn Ryan Smith added a comment -

            Down for me too...

            tsala Helen Foster added a comment -

            Thanks for the report. I don't know what caused the problem, anyway all seems to be well now


              People

              • Votes:
                1 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: