Uploaded image for project: 'Moodle Community Sites'
  1. Moodle Community Sites
  2. MDLSITE-1995 Moodle 2.4 missing at moodle.org/plugins
  3. MDLSITE-2023

do not block uploading ZIP if its $plugin->requires is lower than the recorded Moodle version. We just display warning but it should not be a blocker

    XMLWordPrintable

    Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Component/s: moodle.org/plugins
    • Labels:
      None

      Description

      as agreed in parent bug.

        Attachments

          Activity

            People

            Assignee:
            nebgor Aparup Banerjee
            Reporter:
            nebgor Aparup Banerjee
            Participants:
            Component watchers:
            David Mudrák (@mudrd8mz)
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: