Uploaded image for project: 'Moodle Community Sites'
  1. Moodle Community Sites
  2. MDLSITE-2072

Version + lang data not being processed during plugin upload

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Priority: Low
    • Resolution: Unresolved
    • Component/s: moodle.org/plugins
    • Labels:
      None

      Description

      The last couple of times I've uploaded a new version of my navbuttons block to Moodle.org ( https://moodle.org/plugins/view.php?plugin=block_navbuttons ) it has failed to pick up any of the version information included in the version.php file, the release notes from the README.txt file and the English language strings for AMOS.

      Each time I've uploaded a new version, I've ended up copying and pasting all the relevant information in on the subsequent page (although that doesn't work for the AMOS data). I can't figure out what is going wrong, as I've provided the same information in all other plugins I've submitted / updated and it's always picked it up automatically (although it is quite possible that I've done something wrong that I just can't spot).

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            davosmith Davo Smith
            Participants:
            Component watchers:
            David Mudrák (@mudrd8mz)
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated: