Moodle Community Sites
  1. Moodle Community Sites
  2. MDLSITE-2090

Need to install JIRA Client for JIRA Unlimited Users: Open Source License

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Component/s: tracker.moodle.org
    • Labels:
      None
    • Rank:
      47244

      Description

      With the new version of Jira Client 3.1 and upwards (http://almworks.com/jiraclient/) it's required to have one plugin installed in the server, so any Jira Client connecting to it will work (previously ir was one Open Source License that was installed in the clients).

      It must be "bought" from Atlasssian MarketPlace and installed here (cost = 0).

      Admin access & https://tracker.moodle.org/plugins/servlet/upm/marketplace/search?q=jira+client

      So this is about to get it installed so Jira Client can continue being used.

      Ciao

        Issue Links

          Activity

          Hide
          Matthew Spurrier added a comment -

          Jira Client was installed, has now been licensed and ready to go.

          Please verify.

          • Matt
          Show
          Matthew Spurrier added a comment - Jira Client was installed, has now been licensed and ready to go. Please verify. Matt
          Hide
          Eloy Lafuente (stronk7) added a comment -

          Working perfectly, I had to create a new site pointing to the SSL URL and then copy all the queries from the older to the new one, but all ok.

          Thanks!

          Show
          Eloy Lafuente (stronk7) added a comment - Working perfectly, I had to create a new site pointing to the SSL URL and then copy all the queries from the older to the new one, but all ok. Thanks!
          Hide
          Helen Foster added a comment -

          Just noting that people are reporting an 'Invalid license' message https://moodle.org/mod/forum/discuss.php?d=95437

          (I assume it's all working fine otherwise, so I'm not reopening this issue.)

          Show
          Helen Foster added a comment - Just noting that people are reporting an 'Invalid license' message https://moodle.org/mod/forum/discuss.php?d=95437 (I assume it's all working fine otherwise, so I'm not reopening this issue.)

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development