Uploaded image for project: 'Moodle Community Sites'
  1. Moodle Community Sites
  2. MDLSITE-225

Search function on xref.moodle.org yield "The page can not be found" error message

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Cannot Reproduce
    • Component/s: None
    • Labels:
      None

      Description

      btw for the component/s pull-down menu above there should be an entry for xref.moodle.org.

      Just tried to search some function on this site (xref.moodle.org) but got an "The page cannot be found" error message, just want to let you guys know.

      see screenshot

        Gliffy Diagrams

          Attachments

            Activity

            sebastiankom Sebastian Komorowski added a comment -

            I have the same problem, yesterday everything was ok. Today error 404

            chuang Wen Hao Chuang added a comment -

            This problem is coming back for some reason. I'm reopening it right now. Thanks!

            chuang Wen Hao Chuang added a comment -

            I'm reopening this ticket (if I may) as I'm still running into this problem a lot. For some reason I also run into this problem on my local xref installation (using PHPXref 0.7), so this might be a PHPXref specific issue (might not be a server issue, etc.). Anyway, does anyone know of a PHPXref alternative that we could use? Also the xref.moodle.org currently is still sitting on 1.9.3 version and has not be updated. Could someone please help to update it? Thanks!

            aborrow Anthony Borrow added a comment -

            I created a new component for xref.moodle.org issues. Peace - Anthony

            aborrow Anthony Borrow added a comment -

            Wen - I am unable to reproduce, if this is a current issue would you please re-open the issue. Peace - Anthony


              People

              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: