Uploaded image for project: 'Moodle Community Sites'
  1. Moodle Community Sites
  2. MDLSITE-2483

Forum icons have white and not transparent backgrounds

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Low
    • Resolution: Fixed
    • Component/s: moodle.org
    • Labels:
      None

      Description

      When viewing the forums on a mobile device the theme switches to 'Clean' but the icons are not transparent but white, so this looks odd.

        Attachments

        1. course_creator_new.png
          course_creator_new.png
          2 kB
        2. dev_new.png
          dev_new.png
          2 kB
        3. documentation_new.png
          documentation_new.png
          2 kB
        4. helpful_moodler_new.png
          helpful_moodler_new.png
          2 kB
        5. hq_new.png
          hq_new.png
          2 kB
        6. issue.PNG
          issue.PNG
          120 kB
        7. testers_new.png
          testers_new.png
          2 kB
        8. translator_new.png
          translator_new.png
          2 kB

          Activity

            People

            Assignee:
            barbararamiro Barbara Ramiro
            Reporter:
            gb2048 Gareth J Barnard
            Participants:
            Component watchers:
            Helen Foster
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: