Uploaded image for project: 'Moodle Community Sites'
  1. Moodle Community Sites
  2. MDLSITE-3050

Make the version bumper remove version specific comments

    XMLWordPrintable

Details

    • Bug
    • Status: Open
    • Low
    • Resolution: Unresolved
    • Integration
    • None

    Description

      When the version bumper increments all versions, we should remove non-standard comments, as they can be misleading, like Marina found:

      admin/tool/behat/version.php:$plugin->requires  = 2013110500; // Requires Moodle 2.5.
      course/format/singleactivity/version.php:$plugin->requires  = 2013110500;        // Requires this Moodle version (2.6)
      repository/areafiles/version.php:$plugin->requires  = 2013110500;        // Requires this Moodle version (Moodle 2.3 - 2.5)
      

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              poltawski Dan Poltawski
              Eloy Lafuente (stronk7)
              Votes:
              1 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated: