Uploaded image for project: 'Moodle Community Sites'
  1. Moodle Community Sites
  2. MDLSITE-3444

(re) enable 26_STABLE WPI builds

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Component/s: download.moodle.org
    • Labels:
      None

      Description

      The politic followed for WPI Moodle packages generation is that we just produce the last stable and the dev versions. The first, to be published @ http://www.microsoft.com/web/gallery/moodle.aspx and the second to verify that the builder will do its job for next release.

      But with 27_STABLE we have hit a problem and it's that such a version requires MySQL 5.5. and WPI only supports MySQL 5.1. So current package there, simply and raw, does not work at all.

      After some emails with Sunitha Muthukrishna (MS) and Dan Marsden, it was proposed to, temporarily and until WPI supports MySQL 5.5, to "downgrade" the version available there back to 26_STABLE.

      And that's is what this issue is about. I'm going to re-create the 26_STABLE WPI build and generate it right now (we stopped generating them when 2.7.0 was released and better to offer current 2.6.5+.

      Will add/ping some people just in case there is anything against this approach.

      Ciao

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              stronk7 Eloy Lafuente (stronk7)
              Reporter:
              stronk7 Eloy Lafuente (stronk7)
              Participants:
              Component watchers:
              Eloy Lafuente (stronk7)
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: