Uploaded image for project: 'Moodle Community Sites'
  1. Moodle Community Sites
  2. MDLSITE-359

Install lang file generator has gone berserk for si_utf8

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Component/s: download.moodle.org
    • Labels:
      None

      Gliffy Diagrams

        Attachments

          Activity

          dougiamas Martin Dougiamas added a comment -

          I've fixed the language files in CVS but don't know what happened to the generator script yet

          stronk7 Eloy Lafuente (stronk7) added a comment -

          I guess it has been caused by one incorrect commit of the si_utf8/langconfig.php file. See:

          http://cvs.moodle.org/lang/si_utf8/langconfig.php?r1=1.2&r2=1.3

          It seems that have been fixed a bunch of hours later by:

          http://cvs.moodle.org/lang/si_utf8/langconfig.php?r1=1.3&r2=1.4 ("terrible mistake corrected", says the commit message)

          So, tomorrow... everything should return to normality and si_utf8 intaller files should build ok. Let's see and close then.

          Ciao

          stronk7 Eloy Lafuente (stronk7) added a comment -

          Closing. It's working ok since days ago when incorrect commit to si_utf8 was fixed.


            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: