Uploaded image for project: 'Moodle Community Sites'
  1. Moodle Community Sites
  2. MDLSITE-4669

Upgrade windows installer for Moodle 3.2 to get it working with PHP 7

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Component/s: download.moodle.org
    • Labels:
      None

      Description

      Given MDL-53019, we need to upgrade the windows installer to get a version using PHP 5.6 (at the moment of writing this I've not checked which is current version!).

      So this is about to find the next XAMPP candidate (surely meaning that we'll abandon support for old Windows versions like XP) and rebuild 3.2 and up using it.

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                1 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: