Uploaded image for project: 'Moodle Community Sites'
  1. Moodle Community Sites
  2. MDLSITE-4726

Sites not displaying correctly on https://moodle.net/sites

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Critical
    • Resolution: Fixed
    • Component/s: archive.moodle.net
    • Labels:
      None

      Description

      As reported by an administrator who has recently registered site (from Iran) the characters don't display correctly - see attached screenshot.If you look at other non-English language country sites you can see more - eg https://moodle.net/sites/index.php?country=CN
      I'm linking to a connected issue with Moodle.net courses which as also recently arisen.

        Attachments

        1. b0.png
          b0.png
          4 kB
        2. b1.png
          b1.png
          5 kB
        3. edu.2time.ir.png
          edu.2time.ir.png
          3 kB
        4. eplat0.png
          eplat0.png
          4 kB
        5. eplat1.png
          eplat1.png
          7 kB
        6. Greek registered sites.png
          Greek registered sites.png
          19 kB
        7. RU sites before the hotfix.png
          RU sites before the hotfix.png
          160 kB

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                7 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: