XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Priority: Low
    • Resolution: Unresolved
    • Component/s: git.moodle.org
    • Labels:
      None

      Description

      Hi!

      I'm unable to publish course on private hub after upgrade. I have upgrade Moodle to version 20160817 and hub to version 2016071400 but after upgrade when I tried to publish course to hub receive error: Course or activity not accessible. | DEBUG INFO: Policy not agreed | ERRORCODE: requireloginerror.

      Ivica

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            imatotek Ivica Matotek
            Participants:
            Component watchers:
            David Mudrák (@mudrd8mz)
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated: