Moodle Community Sites
  1. Moodle Community Sites
  2. MDLSITE-491

moodle rejected password and then solicited MNET ID

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Cannot Reproduce
    • Component/s: moodle.org
    • Labels:
      None
    • Environment:
      win XP/FF3

      Description

      Not sure if this is bug or artifact, but tried to log in 8:30 GMT-9 8/11 and Moodle rejected my password. It then solicited me for my MNET ID. I eventually had to reset my password in order to log in.....

        Gliffy Diagrams

          Activity

          Marc Grober created issue -
          Helen Foster added a comment -

          Marc, thanks for reporting this issue. However, I can't find any reason why you needed to reset your password in order to login. I'm resolving this issue as "cannot reproduce". Please reopen if the problem reoccurs.

          Helen Foster made changes -
          Field Original Value New Value
          Status Open [ 1 ] Resolved [ 5 ]
          Resolution Cannot Reproduce [ 5 ]
          Martin Dougiamas made changes -
          Workflow jira [ 27866 ] SITES Full Workflow [ 126008 ]
          Martin Dougiamas made changes -
          Status Resolved [ 5 ] Closed [ 6 ]
          Helen Foster made changes -
          Workflow SITES Full Workflow [ 126008 ] SITES workflow plus [ 136226 ]

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development