Uploaded image for project: 'Moodle Community Sites'
  1. Moodle Community Sites
  2. MDLSITE-5254

Upgrade Windows installer to newer PHP versions

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Component/s: Integration
    • Labels:
      None

      Description

      Right now Moodle 3.1 and up are using PHP 7.0.9 (https://download.moodle.org/windows/)

      And recent executions of Moodle 3.4 have revealed that there are some well-known bugs with that version. See (https://pastebin.com/9weUiMEV)

      So this is about to upgrade to a xampp package, 7.0 or 7.1 with those problems solved. Basically one of:

      • php 7.0.17 or up
      • php 7.1.3 or up

      Ciao

        Attachments

          Activity

            People

            Assignee:
            stronk7 Eloy Lafuente (stronk7)
            Reporter:
            stronk7 Eloy Lafuente (stronk7)
            Participants:
            Component watchers:
            Eloy Lafuente (stronk7)
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: