Uploaded image for project: 'Moodle Community Sites'
  1. Moodle Community Sites
  2. MDLSITE-5428

a warning for outdated wiki pages (Finnish documentation)

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Component/s: docs.moodle.org
    • Labels:
      None

      Description

      The English Moodle wiki has this warning on top of the page, if the version of the page does not refer to the latest Moodle version:

      Note: You are currently viewing documentation for Moodle 3.2. Up-to-date documentation for the latest stable version of Moodle is probably available here: About Moodle.

      If possible, we'd like to have a similar warning for the Finnish docs. (In practice, for the https://docs.moodle.org/2x/fi/ namespace, since we only have 2x and 3x pages at the moment.)

      I took a quick look, and it looks like it's not done with the editable wiki templates. Is there a way to enable it for the Finnish wiki, or should we just create a template for that?

      The text could be something like this (but ideally, editable later):

      Huom. Tämän sivun ohjeet neuvovat vanhan Moodle-version käytössä. Uusin versio tästä ohjesivusta löytyy todennäköisesti täältä: LINK HERE.

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: