Uploaded image for project: 'Moodle Community Sites'
  1. Moodle Community Sites
  2. MDLSITE-5448

Certificate error for integration.moodle.org in Firefox

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Component/s: Integration
    • Labels:
      None

      Description

      Clicking a link from CIBot that goes to integration.moodle.org (e.g. https://integration.moodle.org/job/Precheck%20remote%20branch/52854/artifact/work/smurf.html#phpcs) displays an "Insecure Connection" page in Firefox. Clicking "Advanced" gives the detail:

      integration.moodle.org uses an invalid security certificate.
      The certificate does not come from a trusted source.
      Error code: MOZILLA_PKIX_ERROR_ADDITIONAL_POLICY_CONSTRAINT_FAILED

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: