Uploaded image for project: 'Moodle Community Sites'
  1. Moodle Community Sites
  2. MDLSITE-5537

invalid php version suggested

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Priority: Minor
    • Resolution: Unresolved
    • Component/s: docs.moodle.org
    • Labels:
      None

      Description

      In

      https://docs.moodle.org/35/en/admin/environment/php_extension/gd

      I read:

      Ubuntu: Download and install gd

      sudo apt-get install php5-gd

      but moodle 35 requires php7 so this suggestion can't be correct.

        Attachments

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            daniss Daniele Cordella
            Participants:
            Component watchers:
            Helen Foster
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated: