Uploaded image for project: 'Moodle Community Sites'
  1. Moodle Community Sites
  2. MDLSITE-5646

Change downloads requirements information once it's official

    XMLWordPrintable

Details

    Description

      With MDL-63276 we are setting Moodle 3.7 requirements. It includes:

      • Require PHP 7.1 or higher.
      • Require Moodle 3.2 or higher for upgrading.

      This issue is about to modify the download.moodle.org/downloads/cfg.php configuration file to show the new requirements in all the >= 3.7 packages.

      Attachments

        Issue Links

          Activity

            People

              stronk7 Eloy Lafuente (stronk7)
              stronk7 Eloy Lafuente (stronk7)
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Clockify

                  Error rendering 'clockify-timesheets-time-tracking-reports:timer-sidebar'. Please contact your Jira administrators.