MDL-63276 we are setting Moodle 3.7 requirements. It includes:
- Require PHP 7.1 or higher.
- Require Moodle 3.2 or higher for upgrading.
This issue is about to modify the download.moodle.org/downloads/cfg.php configuration file to show the new requirements in all the >= 3.7 packages.