Uploaded image for project: 'Moodle Community Sites'
  1. Moodle Community Sites
  2. MDLSITE-6099

Some searches in Messages result in no longer being able to access Moodle.org

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Duplicate
    • Component/s: moodle.org
    • Labels:
      None

      Description

      I am having trouble searching for some users in Messages. Here's what I did.

      Using the Chrome or Firefox web browsers (I did not try it with others) on Windows:

      1. I log into https://moodle.org in the usual way.
      2. I click on the messages icon in the header.
      3. I try to search for either "bas" or "brands" (because I want to send him a message).
      4. After a long wait, I get a pop-up message that simply says "undefined".
      5. If I click the X (or anywhere else on the screen), the message disappears.
      6. If try to refresh the page, I get a message that says "This site is not available currently.". This happens even if I open a new tab.

      I know the site is not down, as I can open moodle.org in a different web browser, I can access Moodle.org. Also, if I clear my browser's cookies, I regain access to Moodle.org.

      The attached 30 second video clip (animated GIF) demonstrates the issue. However the actual wait before the error message appears is actually much longer. See attachments.

       

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              michael-milette Michael Milette
              Participants:
              Component watchers:
              Helen Foster
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: