Uploaded image for project: 'Moodle Community Sites'
  1. Moodle Community Sites
  2. MDLSITE-6128

Download "Requires" link to non-existent fragment

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Low
    • Resolution: Fixed
    • Component/s: download.moodle.org
    • Labels:
      None

      Description

      Releases listed on the Moodle download page contain a "Requires:" link, e.g. http://docs.moodle.org/dev/Moodle_3.8_release_notes#Requirements*. However the *#Requirements fragment doesn't exist in the target document. It did exist in the release notes for Moodle 2.3 up to Moodle 2.6. Since then #Server_requirements has been the nearest equivalent, I suggest changing the link to this.

        Attachments

          Activity

            People

            Assignee:
            stronk7 Eloy Lafuente (stronk7)
            Reporter:
            leonstr Leon Stringer
            Participants:
            Component watchers:
            Eloy Lafuente (stronk7)
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: