Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Component/s: moodle.org
    • Labels:
      None
    • Rank:
      25461

      Description

      In German Community at Moodle.org (http://moodle.org/course/view.php?id=18) I can't find the reason for this broken layout. (see screenshot)

      Thats the HTML code.
      <h5><font size="4">RSS - Newsfeed für alle Foren sind freigeschaltet. RSS bietet die Möglichkeit mit einem speziellen Reader gezielt Forum-Nachrichten nicht nur über E-Mail zu bekommen.</font></h5>

      Can you explain what happens?

        Activity

        Helen Foster added a comment -

        Ralf, thanks for your report.

        The problem was caused by the autolink styling. (The Moodle Features Demo course http://moodle.org/course/view.php?id=34 is similarly affected.) Editing the label and adding span class="nolink" tags fixed the problem.

        Adding Martin as a watcher so he's aware of the issue.


          People

          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development