Uploaded image for project: 'Moodle Community Sites'
  1. Moodle Community Sites
  2. MDLSITE-6552

SVG images in moodle.org forum posts have broken

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: High
    • Resolution: Duplicate
    • Component/s: moodle.org
    • Labels:
      None

      Description

      E.g. https://moodle.org/mod/forum/discuss.php?d=417599#p1688163

      If you download one of those linked images, and open it in a text editor, you will see that the contents of the SVG file has been replaced by

      &lt;?<a href="https://moodle.org/mod/glossary/showentry.php?eid=9348&amp;displayformat=dictionary" title="Glossary of common terms: XML" class="glossary autolink concept glossaryid5">xml</a> version="1.0" encoding="UTF-8"?&gt;
      

      So, perhaps, someone has changed the filter configuration (e.g. turned on the apply filters to files' setting without realising the consequences).

      Anyway, it would be lovely if this could be fixed. It is hiding very important information. Thanks.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              mudrd8mz David Mudrák (@mudrd8mz)
              Reporter:
              timhunt Tim Hunt
              Participants:
              Component watchers:
              Helen Foster
              Votes:
              1 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: