Uploaded image for project: 'Moodle Community Sites'
  1. Moodle Community Sites
  2. MDLSITE-7174

QA site will not upgrade "cannot downgrade error"

    XMLWordPrintable

Details

    • Bug
    • Resolution: Fixed
    • Low
    • qa.moodledemo.net
    • None

    Description

      The QA site will not upgrade today (Thursday 6 April) because of the following error message:

      Cannot downgrade qbank_columnsortorder from 2023022700 to 2022112800.
      Debug info:
      Error code: cannotdowngrade×Dismiss this notification
      Stack trace: * line 811 of /lib/upgradelib.php: downgrade_exception thrown

      • line 1974 of /lib/upgradelib.php: call to upgrade_plugins()
      • line 726 of /admin/index.php: call to upgrade_noncore()

      Pinging lameze  and vmdef 

      Attachments

        Issue Links

          Activity

            People

              lameze Simey Lameze
              marycooch Mary Cooch
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Clockify

                  Error rendering 'clockify-timesheets-time-tracking-reports:timer-sidebar'. Please contact your Jira administrators.