Uploaded image for project: 'Moodle Community Sites'
  1. Moodle Community Sites
  2. MDLSITE-809

wrong count of shown and hidden installations per country in http://moodle.org/sites/index.php

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Trivial
    • Resolution: Fixed
    • Component/s: moodle.org
    • Labels:
      None

      Description

      First:
      I am sorry if this is too stupid (even because I am not 100% sure that what I am going to write is completely correct) but I can't see a direct link from moodle home page menus to http://moodle.org/sites/index.php.
      Is this relevant enough to report? (always, if it is true)

      -------------------------------------------------------------------

      Second (but this one is 100% true):
      Go to http://moodle.org/sites/index.php
      and choose a country (one with few installations, please), let me say: Bahamas
      (http://moodle.org/sites/index.php?country=BS)

      I read:
      "Bahamas 8 sites total (7 are private and are not shown)"
      but then I find 7 moodle installations listed below.

      As far as I can understand this is a systematic error per each country.
      You you may prefer something like:

      "Bahamas 8 sites total ((8-7) are private and are not shown)",

      infact 7 are shown and 1 is hidden.
      Am I wrong?

        Gliffy Diagrams

          Attachments

            Activity

            tsala Helen Foster added a comment -

            Hi Daniele,

            Firstly, there is a link to moodle.org/sites in the comunity dropdown menu - it's 'Registered sites'. Obviously we need to make it clearer, perhaps with some title text. No need to apologise for it being stupid - better for me to hear that it's not clear so we can think of how to improve it!

            Regarding incorrect counts of installations, I've added Eloy and Sam as watchers in the hope they have some ideas about the cause of this problem.

            samhemelryk Sam Hemelryk added a comment -

            Hi guys, have just had a quick look at this, the wording is all wrong (or the maths depending on the way you look at it).
            There are a total of 15 sites, 8 public , 7 private. I'll write up a quick patch for this and get it to Jordan so he can patch it today.
            Cheers
            Sam

            samhemelryk Sam Hemelryk added a comment -

            Jordan just uploaded a fix now and everything appears to be in order.
            Cheers
            Sam

            daniss Daniele Cordella added a comment -

            Thanks Sam.


              People

              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: