Uploaded image for project: 'Moodle Community Sites'
  1. Moodle Community Sites
  2. MDLSITE-851

git.moodle.org stupidly slow to render theme (like 8s)

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Component/s: git.moodle.org
    • Labels:
      None

      Gliffy Diagrams

        Attachments

          Issue Links

            Activity

            Hide
            dougiamas Martin Dougiamas added a comment -

            Can you look into this Jordan? I'm not sure it should really getting all the graphics from download.moodle.org ... but that's probably not the problem. Something to do with how the page is rendering.

            Show
            dougiamas Martin Dougiamas added a comment - Can you look into this Jordan? I'm not sure it should really getting all the graphics from download.moodle.org ... but that's probably not the problem. Something to do with how the page is rendering.
            Hide
            jtomkinson Jordan Tomkinson added a comment - - edited

            Relocated all files to git.moodle.org
            fixed 404's
            Removed a bunch of unneeded javascript and re-ordered the rest
            converted logos to png to save a few kb
            minor tweaks to apache config
            now loading in ~3 seconds (cached), ~5 seconds (fresh)

            Show
            jtomkinson Jordan Tomkinson added a comment - - edited Relocated all files to git.moodle.org fixed 404's Removed a bunch of unneeded javascript and re-ordered the rest converted logos to png to save a few kb minor tweaks to apache config now loading in ~3 seconds (cached), ~5 seconds (fresh)

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: