Uploaded image for project: 'Moodle app'
  1. Moodle app
  2. MOBILE-1133

Upgrade to ionic 1.0.1 (and fix dependency issues)

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.1
    • Fix Version/s: 2.1
    • Component/s: Libraries
    • Labels:

      Description

      We should upgrade to Ionic 1.0.1, and at the same time fix the problems in the dependency.

      Ionic requires a specific version of Angular that is different than:

      1. Angular mock
      2. ngAria
      3. Maybe others...

        Attachments

          Activity

            People

            Assignee:
            fred Frédéric Massart
            Reporter:
            fred Frédéric Massart
            Peer reviewer:
            Dani Palou
            Integrator:
            Juan Leyva
            Tester:
            Juan Leyva
            Participants:
            Component watchers:
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Fix Release Date:
              28/Aug/15