Uploaded image for project: 'Moodle app'
  1. Moodle app
  2. MOBILE-115

Inform users in the itunes product description that the app Requires Moodle 2.1 and for it to be enabled in the administration settings

    XMLWordPrintable

    Details

    • Affected Branches:
      MOODLE_10_STABLE
    • Fixed Branches:
      MOODLE_10_STABLE

      Description

      Just a quick suggestion to be more explicit in telling people downloading the app that it requires Moodle 2.1 and for it to be enabled in the administration settings.
      This could prevent such low ratings and junk complaints in the app-store

      Thanks
      Chris

        Attachments

          Activity

            People

            Assignee:
            dougiamas Martin Dougiamas
            Reporter:
            cmurad Chris Murad
            Participants:
            Component watchers:
            Votes:
            6 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Fix Release Date:
              2/Oct/15