Uploaded image for project: 'Moodle app'
  1. Moodle app
  2. MOBILE-1256

Cannot connect: the site must use Moodle 2.4 or later

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Not a bug
    • Affects Version/s: DEV backlog
    • Fix Version/s: None
    • Component/s: Accessibility
    • Labels:

      Description

      Moodle version: 2.8.5
      Moodle Mobile: v2.3 (Android)

      Cannot connect: the site must use Moodle 2.4 or later.
      However, my Moodle version is 2.4.1

      I have checked on the issues, but no clues on how to fix it.

      MOBILE-484
      MOBILE-416

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            tanhs.niit James Trace
            Participants:
            Component watchers:
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: