Uploaded image for project: 'Moodle app'
  1. Moodle app
  2. MOBILE-1841

Create a compatible version of local_mobile for 3.2

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Minor
    • Resolution: Done
    • Affects Version/s: 3.1.3
    • Fix Version/s: None
    • Component/s: local_mobile Plugin
    • Labels:
    • Affected Branches:
      MOODLE_31_STABLE
    • Sprint:
      Moodle Mobile 3.2

      Description

      This could be tricky since we need to moved the SSO settings from the plugin to core during the plugin upgrade process.

      We also need to modify the check.php script to add additional codes to be handled by the app (probably it would be better a new field to make it backwards compatible)

        Attachments

          Activity

            People

            Assignee:
            jleyva Juan Leyva
            Reporter:
            jleyva Juan Leyva
            Participants:
            Component watchers:
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: