Uploaded image for project: 'Moodle app'
  1. Moodle app
  2. MOBILE-2141

Some plugins can't be installed using Cordova 7

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Duplicate
    • Affects Version/s: 3.3.0
    • Fix Version/s: 3.5.0
    • Component/s: Cordova
    • Labels:
    • Affected Branches:
      MOODLE_33_STABLE
    • Fixed Branches:
      MOODLE_35_STABLE

      Description

      Reported in the forum:

      https://moodle.org/mod/forum/discuss.php?d=352262

      For now I updated the docs to make sure 6.5.0 is installed, we should try to fix this.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              dpalou Dani Palou
              Reporter:
              dpalou Dani Palou
              Participants:
              Component watchers:
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Fix Release Date:
                25/Jun/18