Uploaded image for project: 'Moodle app'
  1. Moodle app
  2. MOBILE-2561

Forum discussion subject show HTML chars

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.5.1
    • Fix Version/s: 3.5.2
    • Component/s: Forum add-on
    • Labels:
    • Testing Instructions:
      Hide
      1. Using 3.4 prototype, course dev testing, section forum
      2. Enter the second forum (Forum with (" to break markup)...
      3. Check discussion with ampersands on the subject are correctly shown (& instead of &).
      4. Enter the discussion and check the same in the current page.

       

      Show
      Using 3.4 prototype, course dev testing, section forum Enter the second forum (Forum with (" to break markup)... Check discussion with ampersands on the subject are correctly shown (& instead of &). Enter the discussion and check the same in the current page.  
    • Affected Branches:
      MOODLE_35_STABLE
    • Fixed Branches:
      MOODLE_35_STABLE
    • Sprint:
      Moodle Mobile 3.5.2

      Description

      This is because format-text is not applied in the text.

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Fix Release Date:
                10/Sep/18

                Time Tracking

                Estimated:
                Original Estimate - 1 hour
                1h
                Remaining:
                0m
                Logged:
                Time Not Required
                Not Specified