Uploaded image for project: 'Moodle app'
  1. Moodle app
  2. MOBILE-2578

Translation error when i setup default_lang 's setting another 'en'

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: 3.5.1
    • Fix Version/s: None
    • Component/s: Internationalization
    • Labels:
    • Affected Branches:
      MOODLE_35_STABLE
    • Sprint:
      Moodle Mobile 3.6.0

      Description

      1 ) i setup  "default_lang" : "tr"

      2) npm run setup 

      and when i build via  inonic serve , i get translation error 

      If i make the language selection in English and then do it again in Turkish, this problem is solved

       

        Attachments

        1. Screenshot at Eyl 06 23-23-43.png
          23 kB
          çağlar mersinli
        2. Screenshot at Eyl 06 23-25-06.png
          163 kB
          çağlar mersinli
        3. Screenshot at Eyl 06 23-25-28.png
          107 kB
          çağlar mersinli
        4. Screenshot at Eyl 06 23-26-03.png
          28 kB
          çağlar mersinli
        5. Screenshot at Eyl 06 23-27-56.png
          27 kB
          çağlar mersinli

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            ceremy çağlar mersinli
            Participants:
            Component watchers:
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: