Uploaded image for project: 'Moodle app'
  1. Moodle app
  2. MOBILE-2699

App is not informing properly about the problems for connecting to a site

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Minor
    • Resolution: Fixed
    • 3.5.2
    • 3.6.0
    • Log in screen
    • Hide
      1. In a site using http, disable this setting:  Site administration > Mobile app > Mobile settings > enablemobilewebservice.
      2. In the app, try to add that site. Check that you see an error saying that Mobile services aren't enabled.
      Show
      In a site using http, disable this setting:  Site administration > Mobile app > Mobile settings > enablemobilewebservice. In the app, try to add that site. Check that you see an error saying that Mobile services aren't enabled.
    • MOODLE_35_STABLE
    • MOODLE_36_STABLE
    • Moodle Mobile 3.6.0

    Description

      This seems to be a regression, I'm not sure if it is only affecting the browser version (not tested with device).

      See attached image, the error says it can't connect because of the version but the reason is that mobile services are not enabled.

      Attachments

        Activity

          People

            dpalou Dani Palou
            jleyva Juan Leyva
            Pau Ferrer Pau Ferrer
            Juan Leyva Juan Leyva
            Albert Gasset Albert Gasset
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:
              11/Jan/19