Uploaded image for project: 'Moodle app'
  1. Moodle app
  2. MOBILE-2707

Fix plugin versions for packages

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.5.2
    • Fix Version/s: 3.6.0
    • Component/s: Ionic
    • Labels:
    • Sprint:
      Moodle Mobile 3.6.0

      Description

      When we do npm install, a warning is shown because it needs a higher version on core.
      Also the API of the keyboard plugin has changed so we have to force te current version there.
      Finally some minimal versions are invalid: globalization and badge should use 4.6.0.

        Attachments

          Activity

            People

            Assignee:
            dpalou Dani Palou
            Reporter:
            pferre22 Pau Ferrer
            Peer reviewer:
            Pau Ferrer
            Integrator:
            Juan Leyva
            Tester:
            Pau Ferrer
            Participants:
            Component watchers:
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Fix Release Date:
              11/Jan/19