Uploaded image for project: 'Moodle app'
  1. Moodle app
  2. MOBILE-2854

Connect to a < 3.1 site, check old desktop appmessage displayed

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Won't Do
    • Affects Version/s: 3.6.1
    • Fix Version/s: None
    • Component/s: Moodle Desktop
    • Labels:
    • Affected Branches:
      MOODLE_36_STABLE

      Description

      When you try to connect to a < 3.1 site, check old desktop appmessage is displayed:

      This site is running an outdated unsupported version of Moodle which will not work with this Moodle Desktop App.

      If this is your site please contact your local *m*oodle *p*artner to get assistance to update it.

      See our contact page to submit a request for assistance.

      I find it confusing for the end user (most of the time is going to be a student), suggestions:

      1. Put together the 2nd and 3rd sentences. (Are we sure it is the best link?)
      2. Do not include the last sentence. (Maybe include a link to the Moodle Partner site: https://moodle.com/partners/)

       

        Attachments

          Activity

            People

            Assignee:
            jleyva Juan Leyva
            Reporter:
            isabelrenedo Isabel Renedo Rouco
            Participants:
            Component watchers:
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: