Uploaded image for project: 'Moodle app'
  1. Moodle app
  2. MOBILE-3089

Upgrade API level to at least 28

    XMLWordPrintable

Details

    • Improvement
    • Status: Closed
    • Minor
    • Resolution: Done
    • 3.7.0
    • 3.7.1
    • Android
    • Hide

      This issue only needs to be tested in Android.

      1. Install the app in an Android device and check that it works in general. 
      Show
      This issue only needs to be tested in Android. Install the app in an Android device and check that it works in general. 
    • MOODLE_37_STABLE
    • MOODLE_37_STABLE
    • Moodle App 3.7.1

    Description

      Your app currently targets API level 26 and must target at least API level 28 to ensure it is built on the latest APIs optimized for security and performance.

      From August 2019, new apps must target at least Android 9.0 (API level 28).
      From November 2019, app updates must target Android 9.0 (API level 28).

      Attachments

        Activity

          People

            dpalou Dani Palou
            jleyva Juan Leyva
            Pau Ferrer Pau Ferrer
            Juan Leyva Juan Leyva
            Juan Leyva Juan Leyva
            Juan Leyva
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:
              30/Aug/19